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Computer -1
1 Computer : A Useful Machine

A. 1. (a); 2. (b); 3. (c); 4. (c)

B. 1. (vV}); 2. (X); 3. (X); 4. (/)

C. 1. machine; 2. time; 3. fast; 4. tired

D. Toaster — Bread Slice; Washing Machine — Dirty Clothes; Juicer — Fruits;
Music System — CD

E. 1. Juicer; 2. Sewing Machine; 3. Car; 4. Computer

Cha

9 Parts of A Computer

|

. (b); 2. (a); 3. (c)

. () 2. (X); 3. (%)

. CPU; 2. keyboard; 3. Printer

. Mouse; 2. Monitor; 3. Keyboard
. Keyboard; 2. Mouse

Mmoo P

Chapter

. 3 Computer and Its Applications

A.
B.
C.

1. % 2.(V); 3. (X%); 4. (¥)

1. Computer; 2. games; 3. diagnose; 4. letters

1. It helps the doctor to diagnose the diseases.

2. Computers are used in market to prepare computerized bill.
3

4

. It is used to make report cards in school.
. Bank, Hospital, Market.

Chapter

4 The Keyboard

(

1. (b); 2. (a); 3. (a)

1. Numeric; 2. Enter; 3. 2; 4. 26

L. (c); 2. (a@); 3. (e); 4. (b); 5. (d)

1. Alphabet key is used to type word or sentence.

2. It is used to erase the letters one by one, from left side of the cursor.
3. Caps Lock key is used to type the words in capital letters.
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5w The Mouse

. (a); 2. (@); 3. (b)

c(X); 2. (V); 3. (X); 4. (V)

. quickly; 2. clicking; 3. pointing; 4. Double clicking

. Yes

. A mouse is a pointing device. It looks like a real mouse, It has a wire which looks like
the tail of real mouse.

. Gentle press and release the mouse left button once it is called single click.

. When we press the right button of a mouse once, it is called right click.
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Operating A Computer

. (b); 2. (0); 3. (a); 4. (0)

L (X); 2. (X); 3. (V); 4. (%)

. UPS; 2. power; 3. Shut Down; 4. program; 5. Desktop

. (b); 2. (e); 3. (d); 4. (c); 5. (a)

. Windows is the most popular program that makes the computer work.
. Start button

. Desktop is the first display screen when we switch on a computer.

. The desktop holds many small pictures, known as Icons.

Chapter
. 7 Caring And Sharing
A. 1. (X);2. (v); 3. (X 4. (V)
B. 1. (a) Take off your shoes. (b) Maintain Silence.
(c) Do not touch the wires and cables. (d) Do not keep eatables near the computer.
(e) Do not touch the computer without permission of your teacher.
(f) Cover the computer after use.
2. Sharing means to give and take different things.
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. 8 MS Paint

1. (b); 2. (a); 3. (b); 4. (c)

1. (/); 2. (X); 3. (V); 4. (X)
PAINT, TOOLS, OVAL, COLOR
1. Size button

2. Fill with Color tool
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Computer -2
Computer : A Smart Machine

. (@); 2. (b); 3. (b); 4. (c)

- (X); 2. (¢v/); 3. (X); 4. (V)

. orders; 2. records; 3. cars; 4. tickets

. (€); 2. (e); 3. (a); 4. (b); 5. (d)

. Desktop computer, Laptop, Tablet.

. (a) A computer does not make any mistake.

(b) A computer stores a large amount of information and never forgets it.

. In schools and hospitals.
. Tablet computer.
. Smart phones

\ "2 Parts Of A Computer

mTmgoOOoEp

NNHHHHHH

¥}

. (0); 2. (a); 3. (b); 4. (a)

()2, (V); 3. (X); 4. (V); 5. (X)

. CPU; 2. output; 3. input; 4. joystick; 5. UPS

. (c); 2. (a); 3. (d); 4. (b)

. Printer; 2. Mouse; 3. Floppy; 5. Monitor; 6. Keyboard

. All the calculations and processing are performed by the CPU.

. Alphabet keys, Numeric keys, Function keys, Special keys.

. A printer is an output device. It is used for printing pictures, graphics and text output

on paper. There are different types of printers available in the market.
1. Inkjet printer 2. Laser printer

. A monitor looks like a television screen.
. Headphone is used to listen to the sounds without disturbing others.

3 Storage Devices

A1
B. 1
C. 1
D. 1.
2
3

. (@); 2. (b); 3. ()
(V) 2.(V); 3. (X); 4. (X); 5. (V)
. CPU; 2. Floppy disk; 3. Compact disk; 4. Flash drive

Storage means to keep or save something.

. Pen drive is a small and very popular high capacity storage device.
. We need storage devices which stored data permanently. So that it is not lost.

[4]



4. Computer stored data in Hard Disk.
5. Two types of floppy disk are —

(a) 3.5", known as Micro floppy.

(b) 5.25", known as Mini floppy.

\ Y History Of Computers

A. 1. (a); 2. (b); 3. (c); 4. (0)

B. 1. (v);2.(X);3.("); 4. (V); 5. (X)

C. 1. first computer; 2. Blaise Pascal; 3. difference engine; 4 Charles Babbage; 5. Napier’s

Bones.

D. 1. The abacus was the first known machine developed to help perform mathematical
calculation. The abacus is a wooden or metal frame that has a horizontal central rows
or wires above and below.

2. In 1842, Blaise Pascal, the 18 years old son of a French tax collector, invented a
numerical wheel calculator to help his father with his duties. This was the first
calculator in history.

3. Charles Babbage is known as “the father of Modern Computers” because he was the
first person to design a general purpose computing machine.

4, In 1944, Howard H. Aiken developed one of the first computers the Automatic
Sequence Controlled Calculator (ASCC). Later it was renamed the Harvard Mark-I
and given to Harvard University.

\ 5 Application Of A Computer

A. 1. (c); 2. (a); 3. (c)

B. 1. (v);2.(X);3.(v); 4. (X)

C. 1. Computers; 2. games, spellings; 3. records, reservations; 4. hospitals

D. 1. (a) At school, (b) At home, (c) In bank, (d) In hospital, (¢) In market (f) In space and

research

2. Computer is widely used in schools :
1. It is used for teaching purpose.
2. It is used to make time table.

3. Computer is used in hospital to diagnose and cure diseases and preparing medical
reports.

4. At Home :
1. Playing games, 2. Learning spellings
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At Transport :

1. Computer informs passengers about the arrival and departure time of aeroplanes and
trains., 2. It maintains records and allot reservations to various passengers.

Do yourself.

\ More About Keyboard
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1.
1.
1.
1.
Z
3.
4,
5.

(c); 2. (a); 3. (b)

(v); 2. (v); 3. (X); 4. (V); 5. (¥)

alphabet; 2. spacebar; 3. Backspace; 4. arrow; 5. Enter

A keyboard is an input device used to enter information into the computer.
Arrow keys help us to move the cursor up, down, left and right.

It is used to see the result of the work done.

Some special keys are — §, #, @, &, etc.

It is used to print the letter in upper case when Caps Lock key is off.

\ Using MS Word 2016
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1.

. (a); 2. (b); 3. (c); 4. (a)

(X5 2. (X); 3. (V) 4. (V) 5. (X)

. word processing; 2. document 1; 3. Title; 4. Status; 5. Horizontal
. (€); 2. (@); 3. (b); 4. (d)

. Microsoft word is a word processing software. As we use a notebook to write words and

sentences, similarly in a computer we use MS Word to type the text in a document.

. MS Word is useful to us because we can—

1. Type, format, edit text and picture in a document.
2. Save the document for future use.

. 1. Horizontal ruler, 2. Vertical ruler
. It contains the document name followed by the program name.
. Title Bar, Quick Access Bar, Ribbon, File Tab, Ruler, Working Area, Status Bar, Scroll

Bar, Zoom Slider.

Chapter

. 8 More On MS Paint

A.
B.
C.

(@); 2. (b); 3. (a); 4. (c)
W); 2. (X); 3. (V); 4. (X); 5. (V)
group; 2. tab; 3. Drawing Area; 4. pencil; 5. Fill with Color
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D.

1. Title Bar

2. Ribbon

3. Drawing Area

4. A curve can be modified only two times.

Chapter

E.
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9 Draw And Colour The Shapes

1. (d); 2. (a); 3. (c); 4. (b); 5. (a)
1 (X); 2. (¢/); 3. (X); 4. (v); 5. (V)
1. Brushes; 2. Size; 3. Shapes; 4. file

¥ i

Line

Polygon
Oval
— Airbrush
Fill with Color
.&- Pencil

1. Size option
2. Colors group
3. Polygon tool
4, Airbrush tool
5. Save button




\ Introduction To A Computer
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. (b); 2. (a); 3. (c); 4. (0); 5. (c)

(V)5 2. (V); 3. (X); 4. (X); 5. (V)

. easy; 2, intelligence; 3. IPO cycle; 4. output; 5. GIGO

. A computer is a useful machine. It is used in almost every sphere of life. We can play

games, write letters, draw pictures, listen to music, store information, solve sums etc.,
on a computer.

. A computer is a useful learning tool, but it has some disadvantages, which are as

follows :
(a) Zero 1Q, (b) No Health Issue, (c) Work on electricity, (d) Costly

. The computer takes the data we enter as input process it and gives information as

output. The working of a computer is based on the IPO cycle.

. The different types of computer on the basis of their size are—

1. Micro computers, 2. Mini computers, 3. Mainframe computers, 4. Super computers.

. The different types of computer on the basis of their basic operating principle are —

1. Digital computers, 2. Analog computers, 3. Hybrid computers.

Hardware And Software

. (c}; 2. (a); 3. (b); 4. (b); 5. (b)

(%) 2. (X); 3. (V) 4. (v); 5. (X)

. Hardware; 2. delete; 3. printer; 4. circular; 5. software

. The parts of a computer, which we can see or touch are called hardware.

. A group of instructions given to the computer to do particular work is called software.

. Spreadsheet.

. MS Word

. System Software is a set of programs that controls the overall working of a computer

while the software that is designed to do a specific type of work is called Application
Software.

\ 3 Knowing Windows 10

oW R

1.

1.
1.
1.

(a); 2. (b); 3. (b); 4. (b)

(X); 2. (¢/); 3. (vV); 4. (X); 5. (X)

Windows store; 2. Taskbar; 3. Notification Area; 4. Task View; 5. Cortana

Windows is an operating system that controls and manages the functions of a computer.,
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2. When we switch on a computer, Windows starts automatically. The first screen that
appears with labelled pictures on it, is called Desktop.

3. The taskbar is a long horizontal bar located at the bottom of the desktop.

4. Features of Windows 10 are—
1. The best features of Windows 7 and Windows 8 are included in Windows 10.
2. It has an improved search tool — Cortana which helps you to find information on
your system or on the web directly.

5. We can use Start button to perform common tasks, such as starting a program,
searching files and folders, shutting down the computer and much more.

4 Editing Text In MS Word 2016

. (b); 2. (b); 3. (a); 4. (c)
. (X): 2. (v); 3. (V); 4. (V); 5. (%)
. RAM; 2. editing; 3. print, file; 4. red; 5. thesaurus
. (b); 2. (0); 3. (e); 4. (a); 5. (d)
. Features of MS Word are :
1. Produce letters, reports, notices, newsletters, books, bills, etc. quickly and in a
presentable manner,
2. Insert graphics and make use of various drawing tools to draw pictures.
3. Copy and move that text from one location to another.
. Making change in a document is called editing.
We can insert the text in a document in two different ways :
1. Using Insert Mode, 2. Using Overtype Mode
. Thesaurus helps to improve our vocabulary by providing a list of synonyms, for any
word.
4, Moving means to move the text from its original location to a new location while coping
means to duplicate the text not only from one location to another within a document,
but also from one document to another.
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. 9 Formatting A Document

1. (c); 2. (b); 3. (a); 4. (b)
1. (/) 2. (X 3. (¢v); 4. (/); 5. (%)
1. left; 2. home; 3. Insert; 4. bullet; 5. Superscript
1. Formatting means changing the appearance of a document to make it attractive.
2. To change the font the steps are as follows :
1. Select the text. Click on the Home tab.

9
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2. Click on the drop-down arrow next to the Font box in the Font group. A list of fonts
appears.
3. Choose the desired font from the displayed font list. Observe the change.

. The various case options available in Word 2016 are :

1. Sentence case, 2. Lower case, 3. Upper case, 4. Capitalize each word, 5. toggle case
1. Sentence case capitalises the first letter of the selected sentence.
2. Lower case converts the selected text to lowercase.

4. Alignment refers to the positioning of text on a page. It is always better to set the

alignment before typing. We can also select an entire document and then change the
alignment of text. Word 2016 provides four types of alignments which are as follows :

Align Left : It places the selected text towards the left margin. By default, the
text is aligned to the left margin.

Center : It sets the text in the center of the left and right margins. This
alignment is mostly used for titles /headings.

Align Right : This aligns the selected text towards the right margin. It is often
used for placing dates or reference in a document.

Justify : It places the text evenly between the left and the right margins. It is

mainly used for designing books, magazines, and newspapers.

. Superscript option places the selected text sightly above the baseline. On the other side,

the subscript option places the selected text slightly below the baseline and makes it
appear smaller than the rest of the text.

\ 6 Working With MS Paint

oW

ot pk i

. (€); 2. (b); 3. (a); 4. (a); 5. (¢)

(X2, (X): 3. () 4. (X 5. (V)

. select; 2. Resize and Skew; 3. top-left; 4. undo; 5. Ctrl + O
. The various selection tool of MS Paint are —

1. Rectangular Selection Tool, 2. Free-form Selection Tool

. Opaque is used to change the background colour of the text box while in MS Paint, by

default the background colour of a text box is transparent.

. We need to specify the resize in ‘Percentage’ of ‘Pixels’ and skew in degrees for both

horizontal and vertical in the respective boxes, according to your requirement.

. The two ways to flip a picture are —

1. Horizontally, 2. Vertically

Flip means to rotate or turn the selected picture horizontally or vertically.
¢ Click on the Select tool = and select the picture,

* Select the Rotate option == - in the Image group on the Home tab.

10



* A list of options will be displayed for changing the rotation or flipping.
* Select the desired option and the same effect will be applied on that picture.
5. We use zoom tool on the Home tab to increase the size of the picture.

\ Ch'}m Introduction To Scratch

A. 1. (b); 2. (a); 3. (a); 4. (c)
B. 1. (X);2.(X); 3. (vV); 4. (X); 5. (+)
C. 1. Scratch; 2. program; 3. Sprite; 4. Pen; 5. Stage

D. Menu bar Title Cursor Tools
B Servek I CGffine L n ‘ BIOCkI Help o =

= mol o e Tab
| Movan W}

View full - | g~-Blocks
I i Menu

Script Avea
Blocks
Palette
a=4q

E. 1. Scratch is one of the easiest computer languages. Children can use scratch to create

their own games, animated stories and projects with great ease.

2. Sprite is a small graphic character that performs actions in a Scratch Project. Scratch
provides a number of in-built sprites. Cat is the default sprite in Scratch.

3. Components of Scratch window are —
(a) Sprite, (b) Stage, (c) Blocks Palette, (d) Script, (¢) Scripts Area
(a) Stage : It is the main working area where the sprite moves and performs actions as
per the given instructions.

(b) Script is a collection of stepwise instructions that are given to a sprite to do a
specific task.

4. Pen block is used to draw a line as the sprite moves on the stage.
Chnm [ ) L ]
. 8 Simple Movement Of Sprite
1. (@); 2. (a); 3. (b); 4. (a)
1. (X); 2. (v}; 3. (V); 4. (X); 5. (V)

A.
B.
C. 1. cat; 2. say hello; 3. top; 4. Wait secs; 5. play sound () until done
D. 1. (d); 2. (a); 3. (e); 4. (c); 5. (b)

i
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. 1. change color effect by 20.

2. move 20 steps.

. It is tiny icon placed at the top right corner of the stage screen. Clicking on the green

flag will run the script step by step.

. Blocks held inside forever block in a loop that never ends, unless the stop button is

clicked.

: Sound block should be used to play the sound of a sprite,

8273 block is in the Event block and the most used block in Scratch. The image
ofa ﬂag shows how the block is connected with the actual green flag. Scripts that begin
with this block will run, once the green flag has been clicked.

pter
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Internet

. (b); 2. (a); 3. (b)

(W) 2. (X); 3. (V) 4. (X)

. small; 2. WAN; 3. modem; 4. Telephone line

. Internet is a network of networks. Internet is an inter-connected network between

several computers of different types belonging to various networks all over the world.

. LAN is a small network of computers while WAN is the largest network of computers.

Equipments required for internet are —
1. Computer, 2. Modem, 3. Telephone Line, 4. ISP Connection

. There are many websites which help us to search the websites containing particular

information such websites are known as search engines.
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Computer -4

History And Generations of Computer

. (€); 2. (b); 3. (0); 4. (a); 5. (b)

L (v); 2. (V); 3. (X); 4. (/); 5. (X)

. Abacus; 2. Analytical Engine; 3. IBM; 4. Vacuum tubes; 5. Microprocessors

. Early man use fingers to count.

. Abacus was the first calculating device used to add and subtract numbers. It was

developed in 3000 BC in China. It was also called a counting frame.

. In 1889, an American named Herman Hollerith invented a counting machine called

Tabulating Machine to count the population of USA.

. The first generation and second generation computers limitation was emitted a lot of
heat.
. Generation Technology
First Vacuum tube
Second Transistors
Third Integrated circuits
Fourth Large Scale Integrated circuits
Fifth Artificial Intelligence

\ 2 Managing Files And Folders

gowp

Pk ek ek e

. (@); 2. (b); 3. (b); 4. (8)

C(X); 2. () 3. (X): 4. (7); 5. (V)

. desktop; 2. Cortana; 3. All apps; 4. Shortcut; 5. File Explorer

. Features of Windows 10 are — 1. Attractive and easy to use, 2. Searching made easier

with Cortana.

. A file is a collection of related information storage together on some storage device.

While a folder is a computer is like a file cabinet where we keep relevant files.

. Using This PC icon we can access and manage all the folders and filed stored in a

computer. It is useful for finding, organising, moving and copying files/folders in a
computer.

. Windows 10 has a refined and powerful search tool called ‘Cortana’. It allows you to

search for information on the system or on the web directly. It can also be used to play
music, videos, set alarms and remainders, send e-mail, give voice command etc.

. When we click on the start button, a menu appears displaying the major options along

with the live tiles. This is called the Start Menu. It provides access to the main
programs on a computer.

13
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\ More On Microsoft Word 2016

o

1.

1.
1.
1.

(a); 2. (b); 3. (b); 4. (@); 5. ()

(X); 2. (vV); 3. (X); 4. (X); 5. (¢)

1; 2. double click; 3. layout; 4. toggle; 5. 0.5

The Format Painter tools is used to copy and apply text formatting and some basic

graphics formatting, such as borders and fills to another selection.

* Select the text or graphics whose formatting you want to copy. Click on the Format
Painter button ~ in the Clipboard group on the Home tab.

* The pointer changes into a brush shape. Now apply the copied format by dragging
the brush over the desired text.

¢ The formatting attributes of the previous text will be applied to the selected text.

. Header and Footer is used to place some information on top and at the bottom of every

page respectively. You can include the title, chapter’s heading, date, page, number,
author’s name, etc. in the section.

. Indentation determiners the amount of spacing between the text and page margins.

Indenting basically draws the reader’s attention. Indentation features is used to move
the complete paragraph or the first line of a paragraph to a specific position either from
the left or right margin. There are some type of indent Increase Indent, Decrease
Indent, First Line Indent, Left Indent, Right Indent or Hanging Indent.

. Page margin refers to the amount of space which is left from the edge of the page and

document text. Word 2016 allows you to set the margins on all four sides of a
document; i.e. top, bottom, left and right. The default margins are set at 1 from top and
bottom and 1 from left and right edge of the page.

. Word 2016 allows you to preview the document before printing. This is called print

preview option.

\ 4 Windows Accessories

oR P

1 (v} 2. (X); 3. (X); 4. (V); 5. (V)

. Calculator; 2. cleared; 3. on-screen; 4. explorer; 5. malicious
. We use a calculator to perform simple calculations such as addition, subtraction

multiplication and division.

. Step 1 : Open calculator by clicking the Start button. In the search box, type calculator

and then, in the list of results, click calculator.
Step 2 : Click the view menu and then click the mode you want.
Step 3 : Click the calculator keys to perform the calculation you want.

. The on-screen keyboard serves as a substitute for a mechanical keyboard, improving

input options for users who are challenged by physical conditions such as arthritis.

. Magnifier is a display utility that makes our computer screen more readable by creating

a separate windows that shows a portion of our screen larger.

. Anti-virus is a protective software designed to defend our computer against malicious

software. %E{
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\ More About Scratch

Cha

6m Microsoft PowerPoint 2016

. (b); 2. (0); 3. (); 4. (c)

() 2.(X)3. () 4.(); 5. (X)

. slides; 2. views, ideas; 3. Placeholder; 4. F5; 5. .pptx

. A presentation is a collection of slides arranged in a systematic order that displays
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3.
4,

5.
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1.
1.

. (@); 2. (b); 3. (a); 4. (b); 5. (©)

(X5 2. (V) 3. (X); 4. (v); 5. (X)

. Shrink; 2. Pen; 3. Script Area; 4. Sprite List; 5. horizontal, vertical

. Scratch is a free programming language, designed for children to enhance their

computing skills. There are some features of Scratch.

1. Scratch is available free of cost.

2. It is easy to understand and learn.

3. It allows playful experimenting with program segments.

. Click on the € icon present on the top left corner of a sprite thumbnail to display the

Sprite Info Pane. It includes information about the selected sprite as well as few tools
for manipulating the Sprite.

In Scratch 2.0, the picture on the stage is called a Backdrop.

The collection of stepwise instructions given to a Sprite is known as a Script.

Script Area is the place where we pick and drop the blocks to create Script.

There are different types of blocks in Blocks Menu :

Control Block, Motion Block, Sound Block, Pen Block, Glide Block.

information along with graphics sound and animation. While a slide is like a page of a
powerpoint presentation that displays some information related to the topic.

. (a) A powerpoint presentation helps us in presenting the views and ideas effectively by

creating a good visual impact on the audience.
(b) Powerpoint is an effective tool to present and organize the course contents in the
classroom and encourage students, learning.

. The Slides Navigation Pane is a small window on the left slide of the presentation

window while the Slides Pane is the middle section of PowerPoint window where you
can work directly on individual slides.

. A new blank presentation appears in the PowerPoint. By default, it contains only one

slide with dotted rectangular boxes called placeholders.

. A template is a pre-designed presentation that includes custom formatting and designs.

It can save a lot of time and effort when starting a new presentation.

\ 7 Working With Slides

A.
B.

(a); 2. (b); 3. (c); 4. (b)
() 2. (X): 3. (V); 4. (X); 5. (V)
15



C.

1. Slide Layout; 2. Slides; 3. Word Art; 4. Shapes; 5. Rotate

D. 1. To add a new slide :

* Select the slide after which you want to add a new slide.

* If you want that the new slide should have the same layout as that of the previous one
then.

% On the Home tab, in the Slides group, click the new Slide button and not on its
drop-down arrow.

* If you want your new slide to be based on any other slide layout then.

< On the Home tab, click on the New Slide drop-down arrow to display the available
layouts.

* Click on the desired slide layout. PowerPoint will add a new slide with the selected
layout in the slides pane. The new slide can be seen in the Slides Navigation Pane on
the left.

. Sometimes you may have to add more text than the area provide for entering text in the

slide. The Text Box tool present on the Insert tab gives facility to add more text to your

slide. Text Box is a placeholder, where you can enter and manipulate text you can move

the text box along with its contents anywhere on the slide.

* Click on the Text Box tool on the Insert tab in the Text group. Hold down the left
button while dragging the mouse diagonally towards right and release the mouse
button.

* You will get a rectangular box on the slide with the cursor inside it. Enter the text,
‘Kids Education’.

. The Word Art feature helps you to create special text effects. It gives a unique look to

the text. Using the Word Art, you can make the text curved way, shadowed or apply 3D
effect, etc.

. Shapes is a drawing feature that helps in inserting different shapes into a slide. Shapes

can be resized, rotated, flipped and coloured too.

* Click on the Shapes button . on the Insert tab in the Illustrations group. Shapes
drop-down gallery will appear displaying different categories, like Lines, Rectangles,
Flowchart, etc.

* Click on any shape from any category. We have selected Smiley Face from the Basic
Shapes category.

¢ The pointer changes to a ‘+’ sign. Place the pointer on the slide where you want to
place the object and drag it to adjust the size of the selected object/shape.

5. Resizing stretches or shrinks the dimension of an object.

* To increase or decrease the size of an object, select the object.

* Bring the pointer to any of the eight resizing handles on the selected object. When
the pointer changes to a double-headed arrow (), drag the handle inward to
decrease and outward to increase the size of a shape.

* If you want to resize the object by keeping the center of an object in the same place
then hole down the Ctrl key as you drag.
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& Introduction to Excel
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M.—ay—ay—a.—a

. (€); 2. (@); 3. (b); 4. (a); 5. (©)

(X 2. (X); 3. (v); 4. (V); 5. ()

. delete; 2. left; 3. .xIsx; 4. F2; 5. Formula

. A Quick Access Toolbar is configurable toolbar where you can pin different commands.
. Cell References often refer to individual cells such as A1, B38, or Z345, they can also

refer to a group or range of cells. Ranges are identified by the cell references of the cells
in the upper left and lower right corners of the range. The two cells references used for
a range are separated by colon ( : ) which tells Excel to include all the cells between
these start and end points. An example of a range of adjacent cells would be B2 : D6.

. To create an Excel Worksheet :

* Click on File tab and from the Backstage View.

¢ Click on New option from the left-hand Panel, which in turn will display various
templates to choose from your Workbook.

¢ Click on Blank workbook to start with.

Alternately you can use the keyboard shortcut Ctrl + N to start with a new workbook.

. To Enter Data into a Cell

1. Click the cell where you want to type information. Type the data. An insert point
(blinking cursor) appears in the cell as the data being typed.

2. The data can be typed in either the cell or the Formula Bar.

3. Data being typed appears in the both the active cell and in the Formula Bar.

4. Notice the Cancel and Enter buttons in the Formula Bar. Click the Enter button to
end the entry and to turn off the Formula Bar buttons similarly to undo any entry
that has been made in the cell use the Cancel button or press on Esc (Escape) key on
the keyboard.

. Direct Cell Editing

If the original entry is long and required only a minor adjustment (in spelling, for

example), then you can directly edit the information in the cell.

1. Double-click or press the function key F2 on the cell that contains the information to
be changed.

2. The cell is opened for direct editing.

3. Make the necessary corrections.

4. Press Enter or click on Enter button on the Formula bar to complete the entry.
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. 9 Multimedia And Internet
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1.
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1.

(b); 2. (c); 3. (b); 4. (a)

(X); 2. (vV); 3. (¢V); 4. (V); 5. (X)

multimedia; 2. navigation; 3. website; 4. Hyperlink; 5. web browser

A computer technology that displays information using a combination of full motion
1]



video, animation, sound, graphic and text with a high degree of user interaction is
known as Multimedia.

. Various steps for installing a program, game or utility, from a CD that does not contain
the AutoPlay feature are listed below :

Step 1 : Insert the CD in the CD-drive.

Step 2 : Open Computer by double-clicking on the icon visible on the desktop.

Step 3 : Double-click on the drive showing CD or DVD drive to open it.

Step 4 : Locate the set-up file, double-click on it and complete the installation process.

Once the installation is complete, the program is saved in the All Programs menu. We
can open this program by clicking on the Start button and then on All Programs on the
desktop. The program starts on clicking the CD-icon.

. Internet is a worldwide network of computers that is used for exchanging information.

. Internet is a very powerful tool in today’s world. Almost everyone is taking benefits
from it. Some of it uses are as given below :

* It is the largest collection of information, where you can find information on any
topic in the form of text, animation, pictures, videos, etc.

* You can send and receive electronic letters from your friends or relatives.
* You can play games with people on the other side of world.

* Through Internet, you can do live chat with people living anywhere in the world with
the help of computers equipped with web cameras.

* You can even buy things using Internet and have them delivered at your door steps.
* You can pay your electricity or telephone bills or reserve your movie tickets.
. World Wide Web (WWW) : World Wide Web (WWW) is the largest collection of

electronic books, which provides all types of information in the form of text, pictures or
animation to its users.

Hyperlink : Hyperlink is an underlined or highlighted text on a web page, which allows
us to move from one web page to another.

Website : A website is a collection of web pages containing related information. It is like
a book having various chapters on different topics. Many people develop their own
websites which they maintain for a specific task or for fun.

Web Browser : A web browser is an application software which is used to connect to
the internet, to access information from a web-server. A web browser displays web
pages. Some popular web browser are : Internet Explorer, Firefox, Chrome, Opera, etc.
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\ Versatility of Computer

1. (b); 2. (a); 3. (c); 4. (a); 5. (b)
L () 2. (X); 3. (v); 4. (vV); 5. (X)
1

1

. accurate; 2. hard disk; 3. internet; 4. cheques; 5. research
. The following features make a computer very useful to us.
* Speed, * Storage, * Accuracy, * Diligence, * Versatility, ® Reliability
2, Teachers use computers to teach different subjects. They use them for preparing lessons,
report cards and time tables.
. Doctors used computer to maintain records and treatments details of patients.
4, Computers are most often used to get access to a library’s book database. A library’s
computerized book database makes it easier to keep records of books issued and returned.
5. Computers help in research and invention in launchings missiles and satellites
conducting, experiments, making different scientific equipments, weather forecasting
and many more scientific activities.
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2 Understanding Windows 10

A. 1. (b); 2. (a); 3. (a); 4. (c); 5. (b)

B. 1. (X);2. (/) 3.(¥); 4. (+); 5. (X); 6. ()

C. 1. operating system; 2. personalize; 3. pictures; 4. Application Icons; 5. Aero Shake
D. 1. Some features of Windows 10 are as follows :

(a) It is easy to use, more interactive and most secured version of Windows.

(b) It is much more personal and provides you with the ability to redecorate your
desktop with new backgrounds, themes, colours and icons.

(c} The enhanced search tool, Cortana enables you to search anything on your system
or the web, directly. It lets you play music, videos, write notes, set alarms and
remainders, performs calculation, send e-mails, change wallpapers and a lot more
through voice commands.

2. The different part of the Taskbar :
Start Button Task View Button Paek Button

\

Search Box Notification Area

(a) Start Button : It display on the extreme left side.

(b) Search Box : It is a search box which facilitates browsing both from your computer
and the web.

(¢) Task View : The Task View button which allows you to create desktops at the same
time. 18]



.3 Working With Tables
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(d) Notification Area : It displays the status and notifications about the programs
running on a computer e.g. network connectivity, battery status etc.

(e) Peek Button : It makes your open windows transparent, so that you may see your
desktop.

3. Universal apps is an integral part of the Windows 10 store. As the name suggests, these

are apps that work on all device sizes from phones to high-powered desktop PCs.

4, The Start Menu in Windows 10 is a blend of old menu, found in Windows 7 and start

screen in Windows 8. When you click on the Start button at the bottom left of the
screen, you get two panels side by side.

(c); 2. (a); 3. (b); 4. (0); 5. (b)

- (%); 2. (X); 3. (X); 4. (v); 5. (X); 6. (¥)

. Tab; 2. Quick Tables; 3. Table Resize; 4. Autofit Window; 5. Formatting; 6. Splitting

. A table is an organised arrangement of text in the form of rows and columns.

. (@) = When you click on the tables you notice a plus sign + at the upper left corner.

This is called Table Move Handle which is used to move a table.
* A small hollow square[Jat the bottom right corner of the table is called Table
Resize Handle. This handle is used to resize a table.
(b) = Splitting a cell means dividing the selected cell into separate cells.
¢ Sometimes data is split in numerous segments of a cell and you want to combine
it in a single cell, to give it a better look. Merging the cells provides a way to
consolidate data in one cell.

. You can perform calculations on the numeric data entered in a table.

* Enter the data in a table.

* Select the Layout tab.

¢ (Click in the cell where the result is to be displayed. Select the Formula button in the
Data group.

¢ The Formula dialog box appears.

* Note that the SUM formula is already displayed. Click Ok.

¢ The result appears in the selected cell.

. Formatting controls the overall appearance of a table. After creating a table, you can

format the entire table by using the Table Styles features.

. You can resize the column width either by using the option available on the Layout tab

or by using the mouse pointer.

¢ Select the column whose width you want to change.

¢ Click on the Layout tab.

» Select the Properties button in the Table group. The Table Properties dialog box
appears.

* Click on the Column tab.

* Select the Preferred width check box. Now increase or decrease the column width

O



either by using the spin arrows or type in the specific values to set the width. Click
Ok.

Similarly, You can change the row height by selecting the Row tab in the Table
Properties dialog box.

\ 4 More On PowerPoint 2016

1. (b); 2. (c); 3. (a); 4. (b); 5. (c); 6. (b)
B. 1. (X): 2. (X); 3. (X); 4. (v); 5. (X); 6. (v)
C. 1. Slides; 2. Presentation View; 3. Ink Equations; 4. Slide Sorter; 5. Comments; 6. Photo

Album

D. 1. It displays a miniature view of all the slides or a presentation in horizontally sequenced
thumbnails Slide Sorter View is helpful if you need to change the order of slides, insert
or delete the slides, add transitions and set the timing for the Slide Show.

2, (a) A slide is like a page in a presentation containing brief information that you want to
communicate to your audience while a presentation is a collection of slides
arranged in a sequential manner to convey new ideas and import information
effectively.

(b) Normal View is the main edition view, which is used to write and design the
presentation while the outline view displays only the text on your slides in the
Outline Pane.

3. The Smart Lookup features allows you to find the information for the selected word or
phrase on the web, using the search engine Bing. It does not force you to open up the
web browser every time you need a quick word definition.

4, Comments are a great way to provide feedback to others about their presentation. They
can also be used to collaborate and work together on a presentation. They are more like
sticky notes that can be added to an object text or to a whole slide comments in a slide
can be turned on or off anytime.

5. The Photo Album is a feature that allows us to club our personal and business
photographs together to use for a presentation. It does not provide a way to insert
online picture directly, so you should download pictures from your online storage and
put them in a folder on your hard drive. This way, you can access all the images you
want to include.

6. Office 2016 provides you with another amazing feature that enables you to annotate
with ink to write notes, create shapes, highlight a key concept and much more. You can
also convert the hand drawn shapes to uniform geometric shapes by selecting them and
then selecting convert to shapes.

7. This is a new feature using which we can add math equations into your presentation.
Ink equation is easier to use if you have a touch-enabled device connected to your
system. You can use your finger or a stylus to write equations directly on the screen and
PowerPoint converts them into text. However, you can also use mouse to write the
equations if you do not have a touch device.
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OneNote

. (b); 2. (b); 3. (a); 4. (¢c); 5. (b)

(W) 2. (V); 3. (v); 4. (X); 5. (X); 6. (X)

. Tab; 2. Plain White; 3. Templates; 4. Header; 5. Note pages

. * Integration with other apps : Using OneNote, you have the advantage of integration

with other apps services too.

* Take notes right on the web : With Microsoft Edge (the new browser for Windows
10), you can use the pen with your touch screen device or mouse to write on the web.
After you take notes, or highlight on a webpage, you can share your handiwork to
OneNote.

* Send contents to yourself in email : With me@onenote.com, you can send contents
from your inbox, right to OneNote. It is a wonderful feature to store important
contents so that you can find them quickly later on.

* Insert video and audio : You can insert videos from Office Mix, YouTube and Vimeo
into a page in OneNote. You can even incorporate audio notes, pictures, and clip the
web directly to OneNote by using the OneNote Web Clipper.

. Whenever you create a new notebook, it automatically creates one new section for you.

You can right-click its section tab and click the Rename command to give the first
section a meaningful description. You can create additional sections at any time. While
whenever you create a new section in your notebook, it automatically contains a single
blank page. You can type a title for this page and begin to take notes on it. You can
keep writing on the page for as long as you need (unlike on paper, you won’t run out of
space), or you can create additional pages at any time.

. OneNote provides you a bundle of pre-designed layouts called Templates. These

templates enhance the appearance of your notebook. They are organized into 5
different categories, namely Academic, Blank, Business, Decorative and Planners. A
template when select, adds a new page to your notebook with an attractive backgroud
and a uniform layout.

. To Add A File

* Choose Insert > File Printout.

* In the Choose Document to Insert dialog box, select the file that you want to insert.

* OneNote will insert the contents of the file to the current page in your notebook. You
can now add or edit text in the file.

To Attach A File

* Select Insert > File Attachment,

» This option attaches a file by placing the file icon at the cursor position.

* You can double-click on the icon to open it in a separate window.

. OneNote allows us to share our notebook with multiple people at the same time. This

sharing enables us to work in collaboration so as to include inputs from other people.
While sharing, you can also specify if the other person can just view or can also make
modification in the work. The changes made by others are saved automatically and get
reflected in real time. OneNote notebook can be shared through mail via a link or as a
shared notebook, in an online meeting.
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\ CMGW Microsoft Excel 2016

A, 1.
B. 1.
C. 1
D. 1.

(b); 2. (@); 3. (c); 4. (b); 5. (a)

(X); 2. (/}; 3. (X); 4. (V); 5. (V)

single; 2. Merge & Center; 3. Formula; 4. sheet; 5. column

Microsoft Excel is a popular spreadsheet component of Microsoft Office Suite, that
allows you to store, organise, calculate and manipulate the available data. It is widely
used to perform mathematical calculations., The data is spread in a tabular form
consisting of rows and columns. It provides inbuilt features and tools, such as formulas,
functions, and data analysis tools that make it easier to work with large amount of data.

. The Excel window that appears on the screen is called a workbook. It is assigned a

temporary name as Book 1, workbook is like a notebook, which consists of a number of
pages called worksheets. A worksheet is a grid like area, made up of rows and columns,
where you can enter and work with data.

3. A cell is an intersection of a column and a row in a worksheet. Each cell is identified by

the column letter and row number, which is known as cell address. A cell can contain
upto 32, 767 characters.

. The formula Bar is located to the right of the Name Box. This bar shows the characters

and formulas that you enter in active cell while name box displays the location of the
cell pointer.

. Types of Data

Three types of data can be entered in a Microsoft Excel worksheet, which are as follows :
* Numbers » Text * Formulae

Numbers

Numbers are values that consist of numerals from 0 to 9 and the characters, like +, —, |,
@, $, %, ™, &, etc. They can be used in calculations. In addition to actual numbers,
Excel also stores data and time as numbers.

By default, numbers are right aligned in a cell.

Text

Text data can contain alphabets, numbers, spaces and special characters. Text data is
not used in calculations. By default text data is left aligned in a cell. Most often, text
entries are used for worksheet headings, names, and for identifying columns of data.
Formulae

Formulae are mathematical equations involving number values, operators, and cell
addresses used for performing calculations on a worksheet. Formulae can range from
basic mathematical operations to complex calculations. Formulae begins with an equal
to (=) sign.
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. 7 Internet and E-mail

A. 1.
B. 1.
L. 1.

(a); 2. (c); 3. (b); 4. (b)
(v); 2. (V); 3. (X); 4. (X); 5. (¥)
information; 2. International Network; 3. Google; 4. blind carbon copy; 5. Links
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. Internet is one of the best technologies gifted to mankind. It has brought the entire
world closer. Internet stands for ‘International Network’. It is the largest computer
network in the world connecting millions of computers.

. A Search Engine is a software that searches various web pages on the world wide web
for a particular information. It requires a user to enter a keyword related to the
information to be searched and displays the search results as a list of link to the pages
on which the keywords are found. Some example of search engine are :

(a) Google (b) Yahoo (c) Bing

. E-mail stands for electronic mail. It is a facility on the internet to send and received
messages anywhere around the world, in real time, It works like conventions
correspondence, but it is instant and convenient. The best part of e-mail is that a single
mail can be sent to a numbers of persons at a time. We can attach photos, videos, or
important data along with our messages. These extra files are called attachments.

. In Cc, one can specify the addresses of the persons to whom one wants to send a copy
of the mail. The e-mail addresses mentioned in this field are visible to all the recipients
of the mail. It stands for carbon copy.

. These are two types of internet connection :

(a) Mobile Internet allows a user to access internet over a smartphone using the
network provided by the phone service provider. This technology provides high
speed wireless internet access. The speed generally varies between 2G, 3G and 4G.

(b) Hotspots are sites that provide wireless internet access over short distances. It uses
Wi-Fi technology and allows the user to connect to the internet through radio waves.

. WeTransfer

WeTransfer is a free online file transfer service that enables you to send files upto 2GB

from one system to another. Both the sender and the recipients are required to have an

e-mail address to transfer the files. The recipients receive the file through mail.

Sendspace

Sendspace is another file transfer service that helps us to share large files of upto 300

MB, free to cost. Although registration is not required, but as a registered user, you can

avalil its other features alongwith uploading, like tracking the files, editing the files etc.

. Modem stands for modulator demodulator. It is a device which allows a computer to

send and receive information through telephone lines by converting digital data into an

analog signal, used an telephone lines. Modems can be classified as —

(a) Internal Modem is a device that is already installed in the computer. It is in the
form of a card that is inserted into one of the slots on the main board.

(b) External Modem is a modem that is installed outside the CPU. It is in the form of a
box that is normally connected to USB port of a computer.

(¢) PC Card Modem is specifically designed for laptops and handheld computers. It is
similar to the size of a credit card and fits into PC card slot on notebook and
handheld computers.
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