


Introduction To A Computer1

A. 1. (b); 2. (a); 3. (c); 4. (c); 5. (c)

B. 1. (3); 2. (3); 3. (7); 4. (7); 5. (3)

C. 1. easy; 2. intelligence; 3. IPO cycle; 4. output; 5. costly

D. 1. A computer is a useful machine. It is used in almost 

every sphere of life. We can play games, write letters, 

draw pictures, listen to music, store information, solve 

sums etc., on a computer.

2. A computer is a useful learning tool, but it has some 

disadvantages, which are as follows :

(a) Zero IQ, (b) No Health Issue, (c) Work on 

electricity, (d) Costly

3. The computer takes the data we enter as input process 

it and gives information as output. The working of a 

computer is based on the IPO cycle.

4. The different types of computer on the basis of their 

size are–

1. Micro computers, 2. Mini computers, 3. Mainframe 

computers, 4. Super computers.

5. The different types of computer on the basis of their 

basic operating principle are –

1. Digital computers, 2. Analog computers, 3. Hybrid 

computers.

A. 1. (c); 2. (a); 3. (b); 4. (b); 5. (b)

B. 1. (3); 2. (7); 3. (3); 4. (3); 5. (7)

C. 1. Hardware; 2. delete; 3. printer; 4. circular; 5. software

D. 1. The parts of a computer, which we can see or touch are 

called hardware.

2. A group of instructions given to the computer to do 

particular work is called software.

3. Spreadsheet.

4. MS Word

5. System Software is a set of programs that controls the 

overall working of a computer while the software that is 

designed to do a specific type of work is called 

Application Software.

A. 1. (a); 2. (b); 3. (b); 4. (b)

B. 1. (7); 2. (3); 3. (3); 4. (7); 5. (7)

C. 1. Windows store; 2. Taskbar; 3. Notification Area; 

4. Task View; 5. Cortana

D. 1. Windows is an operating system that controls and 

manages the functions of a computer.

2. When we switch on a computer, Windows starts 

automatically. The first screen that appears with labelled 

pictures on it, is called Desktop.

3. The taskbar is a long horizontal bar located at the 

bottom of the desktop.

4. Features of Windows 10 are–

1. The best features of Windows 7 and Windows 8 are 

included in Windows 10.

2. It has an improved search tool – Cortana which helps 

you to find information on your system or on the web 

directly.

5. We can use Start button to perform common tasks, 

Hardware And Software2
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such as starting a program, searching files and folders, 

shutting down the computer and much more.

A. 1. (b); 2. (b); 3. (a); 4. (c)

B. 1. (7); 2. (3); 3. (3); 4. (3); 5. (7)

C. 1. clipboard; 2. editing; 3. print, file; 4. red; 5. thesaurus

D. 1. (b); 2. (c); 3. (e); 4. (a); 5. (d)

E. 1. Features of MS Word are :

1. Produce letters, reports, notices, newsletters, books, 

bills, etc. quickly and in a presentable manner.

2. Insert graphics and make use of various drawing 

tools to draw pictures.

3. Copy and move the text from one location to another.

2. Making change in a document is called editing.

We can insert the text in a document in two different 

ways : 

1. Using Insert Mode, 2. Using Overtype Mode 

3. Thesaurus helps to improve our vocabulary by providing 

a list of synonyms, for any word.

4. Moving means to move the text from its original location 

to a new location while coping means to duplicate the 

text not only from one location to another within a 

document, but also from one document to another.

A. 1. (c); 2. (b); 3. (a); 4. (b)

B. 1. (3); 2. (7); 3. (3); 4. (3); 5. (7)

C. 1. left; 2. home; 3. Insert; 4. bullet; 5. Superscript

D. 1. Formatting means changing the appearance of a 

document to make it attractive.

2. To change the font the steps are as follows :

1. Select the text. Click on the Home tab.

2. Click on the drop-down arrow next to the Font box in 

the Font group. A list of fonts appears.

3. Choose the desired font from the displayed font list. 

Observe the change.

3. The various case options available in Word 2016 are :

1. Sentence case, 2. Lower case, 3. Upper case, 4. 

Capitalize Each Word, 5. Toggle Case

1. Sentence case : Capitalises the first letter of the 

selected sentence.

2. Lower case : Converts the selected text to lowercase.

4. Alignment refers to the positioning of text on a page. It 

is always better to set the alignment before typing. We 

can also select an entire document and then change the 

alignment of text. Word 2016 provides four types of 

alignments which are as follows :

Align Left : It places the selected text towards the 

left margin. By default, the text is aligned to the 

left margin.

Center : It sets the text in the center of the left and 

right margins. This alignment is mostly used for 

titles /headings.

Align Right : This aligns the selected text towards 

the right margins. It is often used for placing dates 

or reference in a document.

Justify : It places the text evenly between the left 

and the right margins. It is mainly used for 

designing books, magazines, and newspapers.

5. Superscript option places the selected text sightly above 

the baseline. On the other side, the subscript option 

places the selected text slightly below the baseline and 

makes it appear smaller than the rest of the text.

Editing Text In MS Word 2164
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A. 1. (c); 2. (b); 3. (a); 4. (a); 5. (c)

B. 1. (7); 2. (7); 3. (3); 4. (7); 5. (3)

C. 1. Select; 2. Resize and Skew; 3. Top-left; 4. Undo; 5. Ctrl 

+ O

D. 1. The various selection tool of MS Paint are –

1. Rectangular Selection Tool, 2. Free-form Selection 

Tool

2. Opaque is used to change the background colour of the 

text box while in MS Paint, by default the background 

colour of a text box is transparent.

3. We need to specify the resize in ‘Percentage’ of ‘Pixels’ 

and skew in degrees for both horizontal and vertical in 

the respective boxes, according to your requirement.

4. The two ways to flip a picture are –

1. Horizontally, 2. Vertically

Flip means to rotate or turn the selected picture 

horizontally or vertically.

• Click on the Select tool  and select the picture.

• Select the Rotate option  in the Image group on 

the Home tab.

• A list of options will be displayed for changing the 

rotation or flipping.

• Select the desired option and the same effect will be 

applied on that picture.

5. We use zoom tool on the Home tab to increase the size 

of the picture.

A. 1. (b); 2. (a); 3. (a); 4. (c)

....

........

B. 1. (7); 2. (7); 3. (3); 4. (7); 5. (3)

C. 1. Scratch; 2. program; 3. Sprite; 4. Pen; 5. Stage

D.

E. 1. Scratch is one of the easiest computer languages. 

Children can use scratch to create their own games, 

animated stories and projects with great ease.

2. Sprite is a small graphic character that performs actions 

in a Scratch Project. Scratch provides a number of in-

built sprites. Cat is the default sprite in Scratch.

3. Components of Scratch window are –

(a) Sprite, (b) Stage, (c) Blocks Palette, (d) Script, 

(e) Scripts Area

(a) Stage : It is the main working area where the sprite 

moves and performs actions as per the given 

instructions.

(b) Script : It is a collection of stepwise instructions that 

are given to a sprite to do a specific task.

4. Pen block is used to draw a line as the sprite moves on 

the stage.

Working With MS Paint6
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A. 1. (a); 2. (a); 3. (b); 4. (a)

B. 1. (7); 2. (3); 3. (3); 4. (7); 5. (3)

C. 1. cat; 2. say Hello; 3. Top; 4. Wait secs; 5. play sound () 

until done

D. 1. (d); 2. (a); 3. (e); 4. (c); 5. (b)

E. 1. 1. change color effect by 20. 

2. move 20 steps.

2. It is tiny icon placed at the top right corner of the stage 

screen. Clicking on the green flag will run the script 

step by step.

3. Repeat instructions help in controlling the execution of 

the program. Blocks held inside the repeat block are 

repeated for the specified number of times mentioned in 

the block.

4. Sound block should be used to play the sound of a 

sprite.

5. The            block is in the Event block and the most 

used block in Scratch. The image of a flag shows how 

the block is connected with the actual green flag. 

Scripts that begin with this block will run, once the 

Green flag has been clicked.

A. 1. (b); 2. (a); 3. (b)

B. 1. (3); 2. (7); 3. (3); 4. (7)

C. 1. small; 2. WAN; 3. modem; 4. Telephone line

D. 1. Internet is a network of networks. Internet is an inter-

connected network between several computers of 

different types belonging to various networks all over 

the world.

2. LAN is a small network of computers while WAN is the 

largest network of computers.

3. Equipments required for internet are –

1. Computer, 2. Modem, 3. Telephone Line, 4. ISP 

Connection

4. There are many websites which help us to search the 

websites containing particular information such websites 

are known as search engines.

Simple Movement of Sprite8

Internet9
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History And Generations of Computer1

A. 1. (c); 2. (b); 3. (c); 4. (a); 5. (b) 

B. 1. (3); 2. (3); 3. (7); 4. (3); 5. (7)

C. 1. Abacus; 2. Analytical Engine; 3. IBM; 4. Vacuum tubes; 

5. Microprocessors

D. 1. Early man use fingers to count.

2. Abacus was the first calculating device used to add and 

subtract numbers. It was developed in 3000 BC in 

China. It was also called a counting frame.

3. In 1889, an American named Herman Hollerith 

invented a counting machine called Tabulating Machine 

to count the population of USA.

4. The first generation and second generation computers 

limitation was emitted a lot of heat.

5. Generation Technology

First Vacuum tube

Second Transistors

Third Integrated circuits

Fourth Large Scale Integrated circuits

Fifth Artificial Intelligence

A. 1. (a); 2. (b); 3. (b); 4. (a)

B. 1. (7); 2. (3); 3. (7); 4. (3); 5. (3)

C. 1. Desktop; 2. Cortana; 3. All apps; 4. Shortcut; 5. File 

Explorer

D. 1. Features of Windows 10 are – 1. Attractive and easy to 

use, 2. Searching made easier with Cortana.

2. A file is a collection of related information storage 

together on some storage device. While a folder in a 

computer is like a file cabinet where we keep relevant 

files.

3. Using This PC icon we can access and manage all the 

folders and files stored in a computer. It is useful for 

finding, organising, moving and copying files/folders in 

a computer.

4. Windows 10 has a refined and powerful search tool 

called ‘Cortana’. It allows you to search for information 

on the system or on the web directly. It can also be used 

to play music, videos, set alarms and remainders, send 

e-mail, give voice command etc.

5. When we click on the start button, a menu appears 

displaying the major options along with the live tiles. 

This is called the Start Menu. It provides access to the 

main programs on a computer.

A. 1. (a); 2. (b); 3. (b); 4. (a); 5. (c)

B. 1. (7); 2. (3); 3. (7); 4. (7); 5. (3)

C. 1. 1; 2. double click; 3. layout; 4. toggle; 5. 0.5

D. 1. The Format Painter tool is used to copy and apply text 

formatting and some basic graphics formatting, such as 

borders and fills to another selection.

• Select the text or graphics whose formatting you want 

to copy. Click on the Format Painter button  in the 

Clipboard group on the Home tab.

• The pointer changes into a brush shape. Now apply 

the copied format by dragging the brush over the 

desired text.

• The formatting attributes of the previous text will be 

applied to the selected text.

....
Managing Files and Folders2
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2. Header and Footer is used to place some information 

on top and at the bottom of every page respectively. You 

can include the title, chapter’s heading, date, page, 

number, author’s name, etc. in the section.

3. Indentation determiners the amount of spacing between 

the text and page margins. Indenting basically draws the 

reader’s attention. Indentation feature is used to move 

the complete paragraph or the first line of a paragraph 

to a specific position either from the left or right 

margin. There are some type of indent Increase Indent, 

Decrease Indent, First Line Indent, Left Indent, Right 

Indent or Hanging Indent.

4. Page margin refers to the amount of space which is left 

from the edge of the page and document text. Word 

2016 allows you to set the margins on all four sides of a 

document; i.e. top, bottom, left and right. The default 

margins are set at I” from top and bottom and I” from 

left and right edge of the page.

5. Word 2016 allows you to preview the document before 

printing. This is called print preview option.

A. 1. (3); 2. (7); 3. (7); 4. (3); 5. (3)

B. 1. Calculator; 2. cleared; 3. on-screen; 4. explorer; 5. 

malicious

C. 1. We use a calculator to perform simple calculations such 

as addition, subtraction multiplication and division.

2. Step 1 : Open calculator by clicking the Start button. In 

the search box, type calculator and then, in the list of 

results, click calculator.

Step 2 : Click the view menu and then click the mode 

you want.

Step 3 : Click the calculator keys to perform the 

calculation you want.

3. The on-screen keyboard serves as a substitute for a 

mechanical keyboard, improving input options for users 

who are challenged by physical conditions such as 

arthritis.

4. Magnifier is a display utility that makes our computer 

screen more readable by creating a separate windows 

that shows a portion of our screen larger.

5. Anti-virus is a protective software designed to defend 

our computer against malicious software.

A. 1. (a); 2. (b); 3. (a); 4. (b); 5. (c)

B. 1. (7); 2. (3); 3. (7); 4. (3); 5. (7)

C. 1. Shrink; 2. Pen; 3. Script Area; 4. Sprite List; 

5. Horizontal, Vertical

D. 1. Scratch is a free programming language, designed for 

children to enhance their computing skills. There are 

some features of Scratch.

1. Scratch is available  free of cost.

2. It is easy to understand and learn.

3. It allows playful experimenting with program segments.

2. Click on the    icon present on the top left corner of a 

sprite thumbnail to display the Sprite Info Pane. It 

includes information about the selected sprite as well as 

few tools for manipulating the Sprite.

3. In Scratch 2.0, the picture on the stage is called a 

Backdrop.

4. The collection of stepwise instructions given to a Sprite 

is known as a Script.

Script Area is the place where we pick and drop the 

blocks to create Script.

Windows Accessories4

More About Scratch5
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5. There are different types of blocks in Blocks Menu :

Control Block, Motion Block, Sound Block, Pen Block, 

Glide Block.

A. 1. (b); 2. (c); 3. (c); 4. (c)

B. 1. (3); 2. (7); 3. (3); 4. (3); 5. (7)

C. 1. slides; 2. views, ideas; 3. Placeholder; 4. F5; 5. .pptx

D. 1. A presentation is a collection of slides arranged in a 

systematic order that displays information along with 

graphics sound and animation. While a slide is like a 

page of a powerpoint presentation that displays some 

information related to the topic.

2. (a) A PowerPoint presentation helps us in presenting 

the views and ideas effectively by creating a good 

visual impact on the audience.

(b) PowerPoint is an effective tool to present and 

organize the course contents in the classroom and 

encourage students, learning.

3. The Slides Navigation Pane is a small window on the 

left side of the presentation window while the Slides 

Pane is the middle section of PowerPoint window where 

you can work directly on individual slides.

4. A new blank presentation appears in the PowerPoint. By 

default, it contains only one slide with dotted 

rectangular boxes called placeholders.

5. A template is a pre-designed presentation that includes 

custom formatting and designs. It can save a lot of time 

and effort when starting a new presentation.

A. 1. (a); 2. (b); 3. (c); 4. (b)

B. 1. (3); 2. (7); 3. (3); 4. (7); 5. (3)

C. 1. Slide Layout; 2. Slides; 3. Word Art; 4. Shapes; 

5. Rotate

D. 1. To add a new slide :

• Select the slide after which you want to add a new 

slide.

• If you want that the new slide should have the same 

layout as that of the previous one then.

On the Home tab, in the Slides group, click the new 

Slide button and not on its drop-down arrow.

• If you want your new slide to be based on any other 

slide layout then.

On the Home tab, click on the New Slide drop-down 

arrow to display the available layouts.

• Click on the desired slide layout. PowerPoint will add 

a new slide with the selected layout in the slides pane. 

The new slide can be seen in the Slides Navigation 

Pane on the left.

2. Sometimes you may have to add more text than the area 

provide for entering text in the slide. The Text Box tool 

present on the Insert tab gives facility to add more text 

to your slide. Text Box is a placeholder, where you can 

enter and manipulate text you can move the text box 

along with its contents anywhere on the slide.

• Click on the Text Box tool on the Insert tab in the 

Text group. Hold down the left button while dragging 

the mouse diagonally towards right and release the 

mouse button.

• You will get a rectangular box on the  slide with the 

cursor inside it. Enter the text, ‘Kids Education’.

3. The Word Art feature helps you to create special text 

effects. It gives a unique look to the text. Using the 

Word Art, you can make the text curved way, shadowed 

or apply 3D effect, etc.

Microsoft PowerPoint 20166

Working With Slides7
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4. Shapes is a drawing feature that helps in inserting 

different shapes into a slide. Shapes can be resized, 

rotated, flipped and coloured too.

• Click on the Shapes button  on the Insert tab in 

the Illustrations group. Shapes drop-down gallery will 

appear displaying different categories, like Lines, 

Rectangles, Flowchart, etc.

• Click on any shape from any category. We have 

selected Smiley Face from the Basic Shapes category.

• The pointer changes to a ‘+’ sign. Place the pointer 

on the slide where you want to place the object and 

drag it to adjust the size of the selected object/shape.

5. Resizing stretches or shrinks the dimension of an 

object.

• To increase or decrease the size of an object, select 

the object.

• Bring the pointer to any of the eight resizing handles 

on the selected object. When the pointer changes to a 

double-headed arrow (×), drag the handle inward to 

decrease and outward to increase the size of a shape.

• If you want to resize the object by keeping the center 

of an object in the same place then hole down the 

Ctrl key as you drag.

A. 1. (c); 2. (a); 3. (b); 4. (a); 5. (c)

B. 1. (7); 2. (7); 3. (3); 4. (3); 5. (3)

C. 1. delete; 2. left; 3. .xlsx; 4. F2; 5. Formula

D. 1. A Quick Access Toolbar is configurable toolbar where 

you can pin different commands.

2. Cell References often refer to individual cells such as A1, 

B38, or Z345, they can also refer to a group or range of 

.....

cells. Ranges are identified by the cell references of the 

cells in the upper left and lower right corners of the 

range. The two cells references used for a range are 

separated by colon ( : ) which tells Excel to include all 

the cells between these start and end points. An example 

of a range of adjacent cells would be B2 : D6.

3. To create an Excel Worksheet : 

• Click on File tab and from the Backstage View.

• Click on New option from the left-hand Panel, which 

in turn will display various templates to choose from 

your Workbook.

• Click on Blank workbook to start with.

Alternately you can use the keyboard shortcut Ctrl + N 

to start with a new workbook.

4. To Enter Data into a Cell

1. Click the cell where you want to type information. 

Type the data. An insert point (blinking cursor) 

appears in the cell as the data being typed.

2. The data can be typed in either the cell or the 

Formula Bar.

3. Data being typed appears in the both the active cell 

and in the Formula Bar.

4. Notice the Cancel and Enter buttons in the Formula 

Bar. Click the Enter button to end the entry and to 

turn off the Formula Bar buttons similarly to undo 

any entry that has been made in the cell use the 

Cancel button or press on Esc (Escape) key on the 

keyboard.

5. Direct Cell Editing

If the original entry is long and required only a minor 

adjustment (in spelling, for example), then you can 

directly edit the information in the cell.

Introduction to Excel8
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1. Double-click or press the function key F2 on the cell 

that contains the information to be changed.

2. The cell is opened for direct editing.

3. Make the necessary corrections.

4. Press Enter or click on Enter button on the Formula 

bar to complete the entry.

A. 1. (b); 2. (c); 3. (b); 4. (a)

B. 1. (7); 2. (3); 3. (3); 4. (3); 5. (7)

C. 1. multimedia; 2. navigation; 3. website; 4. Hyperlink; 5. 

web browser

D. 1. A computer technology that displays information using 

a combination of full motion video, animation, sound, 

graphic and text with a high degree of user interaction 

is known as Multimedia.

2. Various steps for installing a program, game or utility, 

from a CD that does not contain the AutoPlay feature 

are listed below :

Step 1 : Insert the CD in the CD-drive.

Step 2 : Open Computer by double-clicking on the icon 

visible on the desktop.

Step 3 : Double-click on the drive showing CD or DVD 

drive to open it.

Step 4 : Locate the set-up file, double-click on it and 

complete the installation process.

Once the installation is complete, the program is saved in 

the All Programs menu. We can open this program by 

clicking on the Start button and then on All Programs on 

the desktop. The program starts on clicking the CD-icon.

3. Internet is a worldwide network of computers that is 

used for exchanging information.

4. Internet is a very powerful tool in today’s world. Almost 

everyone is taking benefits from it. Some of it uses are 

as given below :

• It is the largest collection of information, where you 

can find information on any topic in the form of text, 

animation, pictures, videos, etc. 

• You can send and receive electronic letters from your 

friends or relatives.

• You can play games with people on the other side of 

world.

• Through Internet, you can do live chat with people 

living anywhere in the world with the help of 

computers equipped with web cameras.

• You can even buy things using Internet and have 

them delivered at your door steps.

• You can pay your electricity or telephone bills or 

reserve your movie tickets.

5. World Wide Web (WWW) : World Wide Web (WWW) 

is the largest collection of electronic books, which 

provides all types of information in the form of text, 

pictures or animation to its users.

Hyperlink : Hyperlink is an underlined or highlighted 

text on a web page, which allows us to move from one 

web page to another.

Website : A website is a collection of web pages 

containing related information. It is like a book having 

various chapters on different topics. Many people 

develop their own websites which they maintain for a 

specific task or for fun.

Web Browser : A web browser is an application 

software which is used to connect to the internet, to 

access information from a web-server. A web browser 

displays web pages. Some popular web browser are : 

Internet Explorer, Firefox, Chrome, Opera, etc.

Multimedia And Internet9
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A. 1. (b); 2. (a); 3. (c); 4. (a); 5. (b)

B. 1. (3); 2. (7); 3. (3); 4. (3); 5. (7)

C. 1. accurate; 2. hard disk; 3. internet; 4. cheques; 

5. research

D. 1. The following features make a computer very useful to 

us.

• Speed, • Storage, • Accuracy, 

• Diligence, • Versatility, • Reliability

2. Teachers use computers to teach different subjects. 

They use them for preparing lessons, report cards and 

time tables.

3. Doctors used computer to maintain records and 

treatments details of patients.

4. Computers are most often used to get access to a library’s 

book database. A library’s computerized book database 

makes it easier to keep records of books issued and 

returned.

5. Computers help in research and invention in launchings 

missiles and satellites conducting, experiments, making 

different scientific equipments, weather forecasting and 

many more scientific activities.

A. 1. (b); 2. (a); 3. (a); 4. (c); 5. (b)

B. 1. (7); 2. (3); 3. (3); 4. (3); 5. (7); 6. (3)

C. 1. operating system; 2. personalize; 3. pictures; 

4. Application Icons; 5. Aero Shake

Versatility of Computer1

D. 1. Some features of Windows 10 are as follows :

(a) It is easy to use, more interactive and most secured 

version of Windows.

(b) It is much more personal and provides you with the 

ability to redecorate your desktop with new 

backgrounds, themes, colours and icons.

(c) The enhanced search tool, Cortana enables you to 

search anything on your system or the web, directly. 

It lets you play music, videos, write notes, set 

alarms and remainders, performs calculation, send 

e-mails, change wallpapers and a lot more through 

voice commands.

2. The different part of the Taskbar :

(a) Start Button : It display on the extreme left side.

(b) Search Box : It is a search box which facilitates 

browsing both from your computer and the web.

(c) Task View : The Task View button which allows you 

to create desktops at the same time.

(d) Notification Area : It displays the status and 

notifications about the programs running on a 

computer e.g. network connectivity, battery status 

etc.

(e) Peek Button : It makes your open windows 

transparent, so that you may see your desktop.

3. Universal apps is an integral part of the Windows 10 

store. As the name suggests, these are apps that work 

on all device sizes from phones to high-powered 

desktop PCs.

4. The Start Menu in Windows 10 is a blend of old menu, 

found in Windows 7 and Start Screen in Windows 8. 

Understanding Windows 102

Start Button

Search Box

Task View Button Peek Button

Notification Area

28 29



When you click on the Start button at the bottom left of 

the screen, you get two panels side by side.

A. 1. (c); 2. (b); 3. (b); 4. (c); 5. (b)

B. 1. (7); 2. (7); 3. (7); 4. (3); 5. (7); 6. (3)

C. 1. Tab; 2. Quick Tables; 3. Table Resize; 

4. Autofit Window; 5. Formatting; 6. Splitting

D. 1. A table is an organised arrangement of text in the form 

of rows and columns.

2. (a) • When you click on the tables you notice a plus 

sign + at the upper left corner. This is called 

Table Move Handle which is used to move a 

table.

• A small hollow square   at the bottom right 

corner of the table is called Table Resize Handle. 

This handle is used to resize a table.

(b) • Splitting a cell means dividing the selected cell 

into separate cells.

• Sometimes data is split in numerous segments of 

a cell and you want to combine it in a single cell, 

to give it a better look. Merging the cells provides 

a way to consolidate data in one cell.

3. You can perform calculations on the numeric data 

entered in a table.

• Enter the data in a table.

• Select the Layout tab.

• Click in the cell where the result is to be displayed. 

Select the Formula button in the Data group.

• The Formula dialog box appears.

• Note that the SUM formula is already displayed. 

Click Ok.

• The result appears in the selected cell.

4. Formatting controls the overall appearance of a table. 

After creating a table, you can format the entire table by 

using the Table Styles features.

5. You can resize the column width either by using the 

option available on the Layout tab or by using the 

mouse pointer.

• Select the column whose width you want to change.

• Click on the Layout tab.

• Select the Properties button in the Table group. The 

Table Properties dialog box appears.

• Click on the Column tab.

• Select the Preferred width check box. Now increase 

or decrease the column width either by using the 

spin arrows or type in the specific values to set the 

width. Click Ok.

Similarly, You can change the row height by selecting 

the Row tab in the Table Properties dialog box.

A. 1. (b); 2. (c); 3. (a); 4. (b); 5. (c); 6. (b)

B. 1. (7); 2. (7); 3. (7); 4. (3); 5. (7); 6. (3)

C. 1. Slides; 2. Presentation View; 3. Ink Equations; 4. Slide 

Sorter; 5. Comments; 6. Photo Album

D. 1. It displays a miniature view of all the slides or a 

presentation in horizontally sequenced thumbnails Slide 

Sorter View is helpful if you need to change the order of 

slides, insert or delete the slides, add transitions and set 

the timings for the Slide Show.

2. (a) A slide is like a page in a presentation containing 

brief information that you want to communicate to 

your audience while a presentation is a collection of 

slides arranged in a sequential manner to convey 

new ideas and import information effectively.

Working With Tables3
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(b) Normal View is the main edition view, which is used 

to write and design the presentation while the 

outline view displays only the text on your slides in 

the Outline Pane.

3. The Smart Lookup features allows you to find the 

information for the selected word or phrase on the web, 

using the search engine Bing. It does not force you to 

open up the web browser every time you need a quick 

word definition.

4. Comments are a great way to provide feedback to others 

about their presentation. They can also be used to 

collaborate and work together on a presentation. They 

are more like sticky notes that can be added to an object 

text or to a whole slide comments in a slide can be 

turned on or off anytime.

5. The Photo Album is a feature that allows us to club our 

personal and business photographs together to use for a 

presentation. It does not provide a way to insert online 

picture directly, so you should download pictures from 

your online storage and put them in a folder on your 

hard drive. This way, you can access all the images you 

want to include.

6. Office 2016 provides you with another amazing feature 

that enables you to annotate with ink to write notes, 

create shapes, highlight a key concept and much more. 

You can also convert the hand drawn shapes to uniform 

geometric shapes by selecting them and then selecting 

convert to shapes.

7. This is a new feature using which we can add math 

equations into your presentation. Ink equation is easier 

to use if you have a touch-enabled device connected to 

your system. You can use your finger or a stylus to write 

equations directly on the screen and PowerPoint converts 

them into text. However, you can also use mouse to 

write the equations if you do not have a touch device.

A. 1. (b); 2. (b); 3. (a); 4. (c); 5. (b)

B. 1. (3); 2. (3); 3. (3); 4. (7); 5. (7); 6. (7)

C. 1. Tab; 2. Plain White; 3. Templates; 4. Header; 5. Note 
pages

D. 1. • Integration with other apps : Using OneNote, you 
have the advantage of integration with other apps 
services too. 

• Take notes right on the web : With Microsoft Edge 
(the new browser for Windows 10), you can use the 
pen with your touch screen device or mouse to write 
on the web. After you take notes, or highlight on a 
webpage, you can share your handiwork to OneNote.

• Send contents to yourself in email : With 
me@onenote.com, you can send contents from your 
inbox, right to OneNote. It is a wonderful feature to 
store important contents so that you can find them 
quickly later on.

• Insert video and audio : You can insert videos from 
Office Mix, YouTube and Vimeo into a page in 
OneNote. You can even incorporate audio notes, 
pictures, and clip the web directly to OneNote by 
using the OneNote Web Clipper.

2. Whenever you create a new notebook, it automatically 
creates one new section for you. You can right-click its 
section tab and click the Rename command to give the 
first section a meaningful description. You can create 
additional sections at any time. While whenever you 
create a new section in your notebook, it automatically 
contains a single blank page. You can type a title for this 
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page and begin to take notes on it. You can keep writing 
on the page for as long as you need (unlike on paper, 
you won’t run out of space), or you can create 
additional pages at any time.

3. OneNote provides you a bundle of pre-designed layouts 

called Templates. These templates enhance the  

appearance of your notebook. They are organized into 5 

different categories, namely Academic, Blank, Business, 

Decorative and Planners. A template when select, adds 

a new page to your notebook with an attractive 

backgroud and a uniform layout.

4. To Add A File 

• Choose Insert > File Printout.

• In the Choose Document to Insert dialog box, select 

the file that you want to insert.

• OneNote will insert the contents of the file to the 

current page in your notebook. You can now add or 

edit text in the file.

To Attach A File

• Select Insert > File Attachment.

• This option attaches a file by placing the file icon at 

the cursor position.

• You can double-click on the icon to open it in a 

separate window.

5. OneNote allows us to share our notebook with multiple 

people at the same time. This sharing enables us to work 

in collaboration so as to include inputs from other 

people. While sharing, you can also specify if the other 

person can just view or can also make modification in the 

work. The changes made by others are saved 

automatically and get reflected in real time. OneNote 

notebook can be shared through mail via a link or as a 

shared notebook, in an online meeting.

A. 1. (b); 2. (a); 3. (c); 4. (b); 5. (a)

B. 1. (7); 2. (3); 3. (7); 4. (3); 5. (3)

C. 1. single; 2. Merge & Center; 3. Formula; 4. sheet; 

5. column

D. 1. Microsoft Excel is a popular spreadsheet component of 

Microsoft Office Suite, that allows you to store, 

organise, calculate and manipulate the available data. It 

is widely used to perform mathematical calculations. 

The data is spread in a tabular form consisting of rows 

and columns. It provides inbuilt features and tools, such 

as formulas, functions, and data analysis tools that 

make it easier to work with large amount of data.

2. The Excel window that appears on the screen is called a 

workbook. It is assigned a temporary name as Book 1, 

workbook is like a notebook, which consists of a 

number of pages called worksheets. A worksheet is a 

grid like area, made up of rows and columns, where you 

can enter and work with data.

3. A cell is an intersection of a column and a row in a 

worksheet. Each cell is identified by the column letter 

and row number, which is known as cell address. A cell 

can contain upto 32, 767 characters.

4. The formula Bar is located to the right of the Name 

Box. This bar shows the characters and formulas that 

you enter in active cell while name box displays the 

location of the cell pointer.

5. Types of Data : Three types of data can be entered in a 

Microsoft Excel worksheet, which are as follows : 

• Numbers          • Text          • Formulae

Numbers : Numbers are values that consist of numerals 

from 0 to 9 and the characters, like +, –, !, @, $, %, ^, 
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&, etc. They can be used in calculations. In addition to 

actual numbers, Excel also stores data and time as 

numbers.

By default, numbers are right aligned in a cell.

Text : Text data can contain alphabets, numbers, spaces 

and special characters. Text data is not used in 

calculations. By default text data is left aligned in a cell. 

Most often, text entries are used for worksheet 

headings, names, and for identifying columns of data.

Formulae : Formulae are mathematical equations 

involving number values, operators, and cell addresses 

used for performing calculations on a worksheet. 

Formulae can range from basic mathematical operations 

to complex calculations. Formulae begins with an equal 

to (=) sign.

A. 1. (a); 2. (c); 3. (b); 4. (b)

B. 1. (3); 2. (3); 3. (7); 4. (7); 5. (3)

C. 1. information; 2. International Network; 3. Google; 4. 

blind carbon copy; 5. Links

D. 1. Internet is one of the best technologies gifted to 

mankind. It has brought the entire world closer. 

Internet stands for ‘International Network’. It is the 

largest computer network in the world connecting 

millions of computers.

2. A Search Engine is a software that searches various web 

pages on the world wide web for a particular 

information. It requires a user to enter a keyword 

related to the information to be searched and displays 

the search results as a list of link to the pages on which 

the keywords are found. Some example of search engine 

are :

(a) Google (b) Yahoo (c) Bing

3. E-mail stands for electronic mail. It is a facility on the 

internet to send and received messages anywhere 

around the world, in real time. It works like conventions 

correspondence, but it is instant and convenient. The 

best part of e-mail is that a single mail can be sent to a 

numbers of persons at a time. We can attach photos, 

videos, or important data along with our messages. 

These extra files are called attachments.

4. In Cc, one can specify the addresses of the persons to 

whom one wants to send a copy of the mail. The e-mail 

addresses mentioned in this field are visible to all the 

recipients of the mail. It stands for carbon copy.

5. These are two types of internet connection :

(a) Mobile Internet allows a user to access internet over 

a smartphone using the network provided by the 

phone service provider. This technology provides 

high speed wireless internet access. The speed 

generally varies between 2G, 3G and 4G.

(b) Hotspots are sites that provide wireless internet 

access over short distances. It uses Wi-Fi 

technology and allows the user to connect to the 

internet through radio waves.

6. WeTransfer

WeTransfer is a free online file transfer service that 

enables you to send files upto 2GB from one system to 

another. Both the sender and the recipients are required 

to have an e-mail address to transfer the files. The 

recipients receive the file through mail.

Sendspace

Sendspace is another file transfer service that helps us 

to share large files of upto 300 MB, free to cost. 

Although registration is not required, but as a registered 
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user, you can avail its other features alongwith 

uploading, like tracking the files, editing the files etc.

7. Modem stands for modulator demodulator. It is a 

device which allows a computer to send and receive 

information through telephone lines by converting 

digital data into an analog signal, used an telephone 

lines. Modems can be classified as –

(a) Internal Modem is a device that is already installed 

in the computer. It is in the form of a card that is 

inserted into one of the slots on the main board.

(b) External Modem is a modem that is installed outside 

the CPU. It is in the form of a box that is normally 

connected to USB port of a computer.

(c) PC Card Modem is specifically designed for laptops 

and handheld computers. It is similar to the size of 

a credit card and fits into PC card slot on notebook 

and handheld computers.
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